Solution pour coupure brutale de l'accélération

Vous n'avez pas envie de tout lire ? Voici une sélection du meilleur du forum

Modérateurs: Oli, Stew

Messagepar Kokigna » Mar Nov 20, 2012 2:01 pm

mouiller a écrit:- comme moi un truc long à monter


Peut être une histoire d'electrovannes
http://www.myspeedster.ch/forum/viewtop ... sc&start=0
Kokigna
 
Messages: 1035
Inscription: Sam Mai 30, 2009 5:45 pm
Localisation: +59

Messagepar Bobal » Mer Jan 09, 2013 9:34 pm

Bonsoir à tous!

Après quelques mois d'absence, je donne des nouvelles à ceux qui demanderaient: depuis le remplacement du faisceau, plus aucun soucis de pédale, et quelques milliers de km parcourus!
Avatar de l’utilisateur
Bobal
 
Messages: 680
Inscription: Mer Déc 22, 2010 2:35 pm
Localisation: +Vendée

Messagepar Rudy69 » Mer Jan 09, 2013 9:53 pm

Bonne nouvelle. ;)
N° 4786 Turbo :x
Life is too short don't waste it... go driving a Speedster :love:
Avatar de l’utilisateur
Rudy69
 
Messages: 2387
Inscription: Mar Sep 01, 2009 1:55 pm
Localisation: +Lyon

Messagepar Jona » Dim Nov 03, 2013 7:41 pm

Bon on y a le droit aussi ...

On va commencer par la bombe contact, à priori c est le problème principal.
Avatar de l’utilisateur
Jona
 
Messages: 13599
Inscription: Lun Oct 30, 2006 8:07 pm
Localisation: Paris +

Messagepar speedturbo33 » Dim Nov 03, 2013 8:04 pm

Pas de "chance" juste après l'avoir acheté ::::
on pense à vous
Avatar de l’utilisateur
speedturbo33
 
Messages: 25451
Inscription: Lun Oct 16, 2006 6:52 pm
Localisation: +bordeaux

Messagepar sheryo » Jeu Nov 07, 2013 1:54 pm

Alors Jona, des nouvelles? :D
Mieux vaut un bon travers de porc qu'un dérapage de cochon
Avatar de l’utilisateur
sheryo
 
Messages: 4919
Inscription: Lun Mai 03, 2010 9:55 pm
Localisation: +76 rouen

Messagepar Jona » Jeu Nov 07, 2013 7:04 pm

Bah j'ai fait tout comme indiqué.

On roule à Lurcy Levis Lundi je verrais bien ...
Avatar de l’utilisateur
Jona
 
Messages: 13599
Inscription: Lun Oct 30, 2006 8:07 pm
Localisation: Paris +

Messagepar David_XI » Mar Déc 10, 2013 3:47 pm

Merci, j'avais le probleme sur mon atmo ... réglé !!!!
Avatar de l’utilisateur
David_XI
 
Messages: 39
Inscription: Lun Nov 18, 2013 12:43 am
Localisation: France

Messagepar schlass » Mar Déc 10, 2013 6:05 pm

David_XI a écrit:Merci, j'avais le probleme sur mon atmo ... réglé !!!!


en même temps c'est normal, jona parlait de toi ;)
Méchant en apprentissage,
Spécialiste en usinage de newbies
Avatar de l’utilisateur
schlass
 
Messages: 21234
Inscription: Ven Oct 05, 2012 1:39 pm
Localisation: + buxy (71)

Re: Solution pour coupure brutale de l'accélération

Messagepar marcowpolo » Mer Fév 26, 2014 1:50 pm

guillaume92 a écrit:Au regard du nombre de MP et de coups de fil que je reçois à ce sujet, je me décide à faire un post en best-of devant la recrudescence du problème.

Le problème :

Coupure brutale de l'accélération, le moteur reste au ralenti et on n'a plus d'accélérateur, le voyant moteur s'allume. Il suffit de redonner un coup de clé et ca repart mais le problème revient de manière inopinée.

Ce problème est récurrent en Angleterre et commence à apparaitre sur un grand nombre de speedy en France. Le climat anglais explique ce décalage dans l'apparition des problèmes puisque nous verrons plus bas qu'il s'agit d'un problème d'humidité qui est à l'origine de la panne.

Le Diagnostic :

Si vous allez chez Opel, un passage à la valise vous donnera des erreurs de Niveau 1 (erreur non critique :gurk: ) et on vous répondra que :

- Le boitier papillon est mort, il faut le changer
- Les potentiomètres d'accélérateur sur la pédale sont morts, il faut le changer
- L'ECU est mort, corrodé, il faut la changer
- Le circuit électrique entre ces 3 éléments est mort, il faut le changer

La Solution :

Surtout ne changez aucune pièce avant d'avoir essayez la méthode ci-dessous

Il y a 3 interconnexions dans le circuit électrique qui va de la pédale au boitier papillon. Ces branchements peuvent prendre l'humidité, se corroder ou se détériorer avec l'humidité et provoquer cette panne aléatoire.

Armez-vous d'un nettoyant contact (produit composé de solvants et de produits anti-corrosion et favorisant les contacts électriques) disponible dans les centres autos.

1 - Penchez vous sous le volant, regardez la pédale d'accélérateur et trouvez la prise (qui ressemble à une prise ISO d'autoradio) qui raccorde la pédale d'accélérateur au circuit électrique. Il suffit de tirer sur la partie rouge pour dégager la prise. Pulvérisez du nettoyant, attendez 5 minutes l'évaporation et rebranchez.

2 - Levez le speedster coté gauche. Démontez la roue arrière gauche. Démontez le passage de roue en plastique. Sous le vase d'expansion du liquide de refroidissement, identifiez 2 prises (qui ressemble des prises ISO d'autoradio). Débrancher, pulvériser, attendre et rebrancher.
Isoler avec de l'adhésif électrique ou autre pour éviter de recommencer dans 2 ans et voilà.

3 - Ouvrez le capot arrière. Débranchez la prise qui va sur l'ECU (là où il y a un petit radiateur en alu au dessus du moteur). Pulvériser, attendre, rebrancher.

4 - Il reste à effacer le voyant de défaut moteur au tableau de bord. S'agissant d'une erreur de niveau 1, il suffit de rester appuyer sur le bouton de RAZ kimométrique et de mettre le contact en maintenant la pression sur le bouton.
L'aiguille du compte tour tressaute et le voyant disparait.


Si vous avez d'autres infos, je complèterais.

:jap:



j'ai mon voyant qui s'allume , mais pas de problème moteur , et ca depuis que j'ai mis un pot sport , ca pourrait provenir de la sonde lambda ?


j'ai fait le 1) et le 3 )

reste plus que le 2

sinon sur la prise de l'ecu il sert a quoi le morceau de plastique gris ? merci

Image
Avatar de l’utilisateur
marcowpolo
 
Messages: 3309
Inscription: Ven Mar 25, 2011 12:06 pm
Localisation: dans ton ionf

Re: Solution pour coupure brutale de l'accélération

Messagepar marcowpolo » Mar Fév 03, 2015 5:22 pm

la panne est revenue après avoir fait tout ce qu'il est marqué , ca à quand même tenu une année ! car je n'ai pas mis de scotch ( 2 ....... Isoler avec de l'adhésif électrique ou autre pour éviter de recommencer dans 2 ans et voilà. ) , je suis bon pour recommencer toute la manip
Mon site où vous pourrez mesurer la taille de ma quequette ame sensible s abstenir


http://www.idpz.net/mistercz100/TRIATHLONWINNER
Avatar de l’utilisateur
marcowpolo
 
Messages: 3309
Inscription: Ven Mar 25, 2011 12:06 pm
Localisation: dans ton ionf

Re: Solution pour coupure brutale de l'accélération

Messagepar davskyline » Lun Mar 23, 2015 4:57 pm

Aie première sortie depuis 4 mois du speedy et je pense que j'ai le souci....
The life is nordschleife
Image

Speedster Turbo Turbo Z20Leh , inj450cc ,bougie iK20, adm carbon, Echangeur , Dup valve ,frein Ebc , gaz gold pro,silent bloc vibra technics ,Durite d'aviation , team dynamics 17/17, semi slick A048, turbo timer , ligne inox down pipe 63m
Pilote en cours de dévelopement
Avatar de l’utilisateur
davskyline
 
Messages: 616
Inscription: Dim Aoû 10, 2014 9:39 pm
Localisation: Bersillies

Re: Solution pour coupure brutale de l'accélération

Messagepar davskyline » Lun Mar 23, 2015 5:04 pm

The life is nordschleife
Image

Speedster Turbo Turbo Z20Leh , inj450cc ,bougie iK20, adm carbon, Echangeur , Dup valve ,frein Ebc , gaz gold pro,silent bloc vibra technics ,Durite d'aviation , team dynamics 17/17, semi slick A048, turbo timer , ligne inox down pipe 63m
Pilote en cours de dévelopement
Avatar de l’utilisateur
davskyline
 
Messages: 616
Inscription: Dim Aoû 10, 2014 9:39 pm
Localisation: Bersillies

Re: Solution pour coupure brutale de l'accélération

Messagepar Happy Speedy » Lun Mar 23, 2015 8:08 pm

Non, ca ressemble pas à ça à ma connaissance...

Jamais vu ça sur un Speedy ::::
Tu n'arrives pas à charger du tout ?
Même en tombant un rapport ?
Avatar de l’utilisateur
Happy Speedy
 
Messages: 17121
Inscription: Dim Nov 11, 2007 7:37 pm
Localisation: +IDF 95

Re: Solution pour coupure brutale de l'accélération

Messagepar davskyline » Lun Mar 23, 2015 8:38 pm

Pour ne pas polluer le post ici présent , je viens d'en créer un ici

viewtopic.php?f=11&t=27652
The life is nordschleife
Image

Speedster Turbo Turbo Z20Leh , inj450cc ,bougie iK20, adm carbon, Echangeur , Dup valve ,frein Ebc , gaz gold pro,silent bloc vibra technics ,Durite d'aviation , team dynamics 17/17, semi slick A048, turbo timer , ligne inox down pipe 63m
Pilote en cours de dévelopement
Avatar de l’utilisateur
davskyline
 
Messages: 616
Inscription: Dim Aoû 10, 2014 9:39 pm
Localisation: Bersillies

Re: Solution pour coupure brutale de l'accélération

Messagepar MartyMacFly » Sam Mar 26, 2016 9:11 pm

Salut à tous,

j'ai un souci qui ressemble vaguement à celui qui est développé dans ce sujet mais avec quelques variantes. Du coup je me demandais si ce problème était connu (je n'en ai pas trouvé trace dans le forum) :

concrètement, dans certaines conditions d'utilisation un peu brusque de mon Speedy (enchainement rapide de virages en glisse à Ladoux, prise de vibreurs dans la chicane Dunlop sur le Bugatti ou avant la ligne droite de Magny-Cours F1, ou encore plus récemment - et pour la première fois sur route ouverte - départ arrêté avec accélération à fond de 1ère), j'ai une coupure totale et soudaine du moteur avec voyant rouge au tableau de bord (celui du rupteur sur le compte-tours, le voyant moteur lui ne s'allume pas dans ce cas). J'insiste bien sur le fait que le moteur est totalement coupé, il n'est pas au ralenti. Ca ressemble en fait à une mise en sécurité du moteur avec coupure électronique. La seule solution pour le rallumer est d'arrêter la voiture, de couper le contact et de redémarrer normalement. Ce problème est très occasionnel et ne semble pas dépendant des conditions météo (ça m'est arrivé autant sur le sec que sur le mouillé). Je précise que la voiture dort au sec dans un parking couvert. Donc la piste de l'humidité dans les connectiques me semble peu probable.

Est-ce qu'il n'y aurait pas un contacteur d'inertie qui se déclencherait quand la voiture est un peu trop brassée latéralement ? Si oui, peut-on le désactiver et comment ?

Merci pour votre aide.
Quitte à voyager dans le temps au volant d'une voiture, autant en choisir une qui ait de la gueule !

Speedster Turbo gris lunaire #4802 (Nov. 2006) - Reprog. 262 Cv - 34,6 m/kg
Avatar de l’utilisateur
MartyMacFly
 
Messages: 40
Inscription: Mer Jan 07, 2015 3:15 am
Localisation: Levallois Perret (92)

Re: Solution pour coupure brutale de l'accélération

Messagepar Jona » Sam Mar 26, 2016 10:58 pm

Tu roules en turbo ? C'est toi que j'ai du croiser y a 2 semaines !

Un truc con mais ça ressemblerait pas à une cosse de batterie desserée ?

Ces problèmes de coupures sont sur les atmos.
Avatar de l’utilisateur
Jona
 
Messages: 13599
Inscription: Lun Oct 30, 2006 8:07 pm
Localisation: Paris +

Re: Solution pour coupure brutale de l'accélération

Messagepar speedturbo33 » Sam Mar 26, 2016 11:45 pm

Pareil regarde la batterie.
on pense à vous
Avatar de l’utilisateur
speedturbo33
 
Messages: 25451
Inscription: Lun Oct 16, 2006 6:52 pm
Localisation: +bordeaux

Re: Solution pour coupure brutale de l'accélération

Messagepar MartyMacFly » Sam Mar 26, 2016 11:49 pm

oui c'est bien un Turbo. Je vais vérifier la piste de la cosse de batterie desserrée, on ne sait jamais. Merci
Tu roulais en quoi il y a deux semaines Jona ?
Quitte à voyager dans le temps au volant d'une voiture, autant en choisir une qui ait de la gueule !

Speedster Turbo gris lunaire #4802 (Nov. 2006) - Reprog. 262 Cv - 34,6 m/kg
Avatar de l’utilisateur
MartyMacFly
 
Messages: 40
Inscription: Mer Jan 07, 2015 3:15 am
Localisation: Levallois Perret (92)

Re: Solution pour coupure brutale de l'accélération

Messagepar Jona » Sam Mar 26, 2016 11:51 pm

J'étais en caisse à la con mais je t'ai vu sortir du perif samedi matin ;)
Avatar de l’utilisateur
Jona
 
Messages: 13599
Inscription: Lun Oct 30, 2006 8:07 pm
Localisation: Paris +

Re: Solution pour coupure brutale de l'accélération

Messagepar blacksrookie » Dim Mar 27, 2016 10:21 pm

Surtout que les cosses se tordent au fil du temps et finissent par ne plus tenir correctement. Ça m'est arrivé. Un redressage a la pince à bec a pour le moment règle le problème.
Jeff Meth group 2.0 Product Addict
Alias "Crack Picasso" - Ex Touran Club addict
L'ISM XII du 10 au 12 mai 2017 (Circuit d’ ISSOIRE) c’etait géant !
Avatar de l’utilisateur
blacksrookie
 
Messages: 25064
Inscription: Lun Sep 26, 2005 5:33 pm
Localisation: +92 La Défense

Re: Solution pour coupure brutale de l'accélération

Messagepar marcowpolo » Lun Mar 28, 2016 3:28 pm

j"ai le voyant qui s'allume mais aucune coupure !
Mon site où vous pourrez mesurer la taille de ma quequette ame sensible s abstenir


http://www.idpz.net/mistercz100/TRIATHLONWINNER
Avatar de l’utilisateur
marcowpolo
 
Messages: 3309
Inscription: Ven Mar 25, 2011 12:06 pm
Localisation: dans ton ionf

Re: Solution pour coupure brutale de l'accélération

Messagepar schlass » Lun Mar 28, 2016 5:40 pm

blacksrookie a écrit:Surtout que les cosses se tordent au fil du temps et finissent par ne plus tenir correctement. Ça m'est arrivé. Un redressage a la pince à bec a pour le moment règle le problème.

moi je les aies remplacées par des modèles plus costauds :jap:
Méchant en apprentissage,
Spécialiste en usinage de newbies
Avatar de l’utilisateur
schlass
 
Messages: 21234
Inscription: Ven Oct 05, 2012 1:39 pm
Localisation: + buxy (71)

Re: Solution pour coupure brutale de l'accélération

Messagepar Duhautoy » Mer Mar 30, 2016 9:45 pm

Pour ceux qui ont les problèmes d'oxydation des prises sous le vase d expansion: avez toujours le bouchon d'origine ou un bouchon alu façon :Armand:
Sur certain bouchon non origine le trou de mise à l'air serait sans membrane le liquide coule ainsi gentiment sur les prises
Avatar de l’utilisateur
Duhautoy
 
Messages: 231
Inscription: Dim Mar 30, 2014 8:54 pm
Localisation: Nord pas de calais

Re: Solution pour coupure brutale de l'accélération

Messagepar MartyMacFly » Jeu Avr 28, 2016 1:26 am

Bon eh bien après vérification minutieuse (par mon garagiste), c'est pas les cosses de batterie. On n'a pas réussi à identifier la raison de cette mystérieuse coupure moteur.

Ca s'est d'ailleurs reproduit une fois ce week-end lors d'un enchainement d'épingles serrées sur la piste (mouillée) de Magny-Cours club. Glissade du train arrière vers la droite, contrebraquage, glissade vers la gauche et...coupure moteur immédiate. Comme d'habitude, on stoppe la voiture, on tourne la clé de contact pour tout éteindre. Puis on rallume et on redémarre comme si de rien n'était. C'est d'autant plus frustrant que ça sanctionne souvent un bel enchainement de virages en glisse !
Quitte à voyager dans le temps au volant d'une voiture, autant en choisir une qui ait de la gueule !

Speedster Turbo gris lunaire #4802 (Nov. 2006) - Reprog. 262 Cv - 34,6 m/kg
Avatar de l’utilisateur
MartyMacFly
 
Messages: 40
Inscription: Mer Jan 07, 2015 3:15 am
Localisation: Levallois Perret (92)

Re: Solution pour coupure brutale de l'accélération

Messagepar speedturbo33 » Jeu Avr 28, 2016 6:53 am

Peut être ton contacteur de choc qui déconne alors (si les cosses batteries et fixation batterie sont ok)? :voyons:
on pense à vous
Avatar de l’utilisateur
speedturbo33
 
Messages: 25451
Inscription: Lun Oct 16, 2006 6:52 pm
Localisation: +bordeaux

Re: Solution pour coupure brutale de l'accélération

Messagepar schlass » Jeu Avr 28, 2016 7:31 am

J'y ai pensé mais je croyais qu'il fallait le rearmer a la main?
Méchant en apprentissage,
Spécialiste en usinage de newbies
Avatar de l’utilisateur
schlass
 
Messages: 21234
Inscription: Ven Oct 05, 2012 1:39 pm
Localisation: + buxy (71)

Re: Solution pour coupure brutale de l'accélération

Messagepar speedturbo33 » Jeu Avr 28, 2016 8:43 am

Effectivement. Je pensais à un faux contact à l intérieur.
Il faudrait appuyer sur le bouton voir si il est bien enclenché.
Je sais pas si en le débranchant le moteur le moteur démarre, j en doute mais c'est a tester.
Si le moteur démarre il faut faire une test comme ça voir si le probleme est toujours la.
on pense à vous
Avatar de l’utilisateur
speedturbo33
 
Messages: 25451
Inscription: Lun Oct 16, 2006 6:52 pm
Localisation: +bordeaux

Re: Solution pour coupure brutale de l'accélération

Messagepar MartyMacFly » Jeu Avr 28, 2016 12:42 pm

Je crois me souvenir que mon garagiste m'a dit qu'il fallait le réarmer à la main en effet. Mais on peut investiguer la piste du faux contact à l'intérieur.
Merci beaucoup.
Quitte à voyager dans le temps au volant d'une voiture, autant en choisir une qui ait de la gueule !

Speedster Turbo gris lunaire #4802 (Nov. 2006) - Reprog. 262 Cv - 34,6 m/kg
Avatar de l’utilisateur
MartyMacFly
 
Messages: 40
Inscription: Mer Jan 07, 2015 3:15 am
Localisation: Levallois Perret (92)

Re: Solution pour coupure brutale de l'accélération

Messagepar MartyMacFly » Mar Oct 18, 2016 2:31 am

Pour conclure ce post (avec la solution !!), c'était bien le contacteur d'inertie / contacteur de choc qui était à l'origine des coupures moteur intempestives.
Depuis qu'il a été débranché, plus aucun problème de ce type, même en glisse à Ladoux ce week-end. C'est dire !
Quitte à voyager dans le temps au volant d'une voiture, autant en choisir une qui ait de la gueule !

Speedster Turbo gris lunaire #4802 (Nov. 2006) - Reprog. 262 Cv - 34,6 m/kg
Avatar de l’utilisateur
MartyMacFly
 
Messages: 40
Inscription: Mer Jan 07, 2015 3:15 am
Localisation: Levallois Perret (92)

PrécédenteSuivante

Retourner vers Best Of

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron